[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[gfarm-announce:54203] Re: GSI Bug in Globus Toolkit 4.2.1



thank you very much

On 17/02/2009, Osamu Tatebe <tatebe@xxxxxxxxxxxxxxxx> wrote:
Hi all,

For those who uses a GSSAPI GSI library in GT-4.2.1 (Globus
Toolkit version 4.2.1), we would like to inform that this
version introduces a bug in GSI that causes authentication
failure to gfsd file system nodes.
# GT-4.2.0 does not have this problem.

When you are using GT-4.2.1, you need to apply patches for
globus_gssapi_gsi and globus_openssl_modele;

http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=6599

Thanks,
Osamu

--
Osamu Tatebe <tatebe@xxxxxxxxxxxxxxxx>



--
***********************************************
Best regard.
VCCORP
BaamBoo System
Bi Mnh Nam
Tng 22 thp B Vincom 191 B Triu HBT-HN
Moile Phone: 0989385673 or 0948022610
T: 04-9748899/EXT: 365,
Fax: 04-9743413
***********************************************